Canon Europe
Visit your Canon country website
 

P-215

 

 
Système d'exploitation  
 
Langue  
 
   

Rechercher 

Annuler

Logiciels compatibles pour P-215

Si votre logiciel n'est pas disponible dans votre langue, vous pouvez télécharger et installer la version anglaise ou rechercher une autre langue. 

    Français    
    Anglais    

1.   *Manuals for P-215 (v1)

Manuals for P-215

Compatibilité:

Système d'exploitation:

Mac OS X 10.5.8, Mac OS X 10.6.x, Mac OS X 10.7.x, Windows 7, Windows 7 32bit, Windows 7 64bit, Windows Vista, Windows Vista 32bit, Windows Vista 64bit, Windows XP, Windows XP SP2, Windows XP SP3, Windows XP x64

Langues:

Français

2.   CaptureOnTouch v1.2 for Mac (OSX10.4-10.9x) (v1.2)

Supported OS:
Mac OSX 10.4.x
Mac OSX 10.5.x
Mac OSX 10.6.x
Mac OSX 10.7.x
Mac OSX 10.8.x
Mac OSX 10.9.x

Compatibilité:

Système d'exploitation:

Mac OS X 10.4.x, Mac OS X 10.5.x, Mac OS X 10.6.x, Mac OS X 10.7.x, Mac OS X 10.8.x, Mac OS X 10.9.x

Langues:

Hollandais, Anglais, FranC'ais, Allemand, Italien, Russe, Espagnol

3.   CaptureOnTouch v2.3 for Windows (v2.3)

Compatibilité:

Système d'exploitation:

Windows 7 32bit, Windows 7 64bit, Windows 8, Windows Vista 32bit, Windows Vista 64bit, Windows XP SP3, Windows XP x64

Langues:

Hollandais, Anglais, Français, Allemand, Italien, Russe, Espagnol

4.   ISIS & TWAIN Driver v1.2 for SP3 Windows (v1.2)

Compatibilité:

Système d'exploitation:

Windows 7 32bit, Windows 7 64bit, Windows 8, Windows 8.1, Windows Vista 32bit, Windows Vista 64bit, Windows XP SP2, Windows XP x64

Langues:

Hollandais, Anglais, Français, Allemand, Italien, Russe, Espagnol

5.   P-215 Driver for Linux (v1.8.03)

This Driver supports the following Linux Distributions. - Ubuntu: 11.10, 12.04, 12.10, 13.04 - Debian: 6, 7 - Fedra: 16, 17, 18, 19 - OpenSUSE: 12.1, 12.2, 12.3

Compatibilité:

Système d'exploitation:

Linux

Langues:

Hollandais, Anglais, Français, Allemand, Italien, Russe, Espagnol

6.   Scan to Evernote Plug-In v1.2 (v1.2)

*n/a

Compatibilité:

Système d'exploitation:

Windows 7, Windows Vista, Windows XP

Langues:

Hollandais, Anglais, Français, Allemand, Italien, Russe, Espagnol

7.   Scan to GoogleDocs Plug-In v1.1 (v1.1)

*n/a

Compatibilité:

Système d'exploitation:

Windows 7, Windows Vista, Windows XP

Langues:

Hollandais, Anglais, Français, Allemand, Italien, Russe, Espagnol

8.   Scan to SharePoint Plug-In v1.2 (v1.2)

*n/a

Compatibilité:

Système d'exploitation:

Windows 7, Windows Vista, Windows XP

Langues:

Hollandais, Anglais, Français, Allemand, Italien, Russe, Espagnol

9.   TWAIN Driver v1.2 & CaptureOnTouch v1.3 & GoogleDocsPlug-In v1.2 for Mac (10.5x-10.9x) (TwainDriver v1.2/ CaptureOnTouch v1.3/ GoogleDocsPlug-In v1.2)

Supported OS:
Mac OSX 10.5.x
Mac OSX 10.6.x
Mac OSX 10.7.x
Mac OSX 10.8.x
Mac OSX 10.9.x

Compatibilité:

Système d'exploitation:

Mac OS X 10.5.x, Mac OS X 10.6.x, Mac OS X 10.7.x, Mac OS X 10.8.x, Mac OS X 10.9.x

Langues:

Hollandais, Anglais, FranC'ais, Allemand, Italien, Russe, Espagnol

1.   *Manuals for P-215 (v1)

Manuals for P-215

Compatibilité:

Système d'exploitation:

Mac OS X 10.5.8, Mac OS X 10.6.x, Mac OS X 10.7.x, Windows 7, Windows 7 32bit, Windows 7 64bit, Windows Vista, Windows Vista 32bit, Windows Vista 64bit, Windows XP, Windows XP SP2, Windows XP SP3, Windows XP x64

Langues:

Anglais

Recherche avancée

Tapez le nom du produit

Rechercher 

Aller à la page

Page principale